OpenRoads Designer CONNECT Edition SDK Help

ProfileNamedBoundary Class

Definition

Namespace: Bentley.CifNET.GeometryModel.SDK Assembly: Bentley.CifNET.GeometryModel.SDK.4.0 (in Bentley.CifNET.GeometryModel.SDK.4.0.dll) Version: 1.0.0.0 (99.99.99.99)

C#

public abstractclass ProfileNamedBoundary : CifNamedBoundary
Inheritance → ConsensusItem → ModelEntityCifNamedBoundary → ProfileNamedBoundary

Properties

GroupName (Overrides CifNamedBoundary.GroupName)
Name (Overrides CifNamedBoundary.Name)
ParentPlanBoundary  

Methods

CreateFromDgnModel  
GetAssociatedAlignment  
GetNextProfileBoundary  
GetPreviousProfileBoundary  
GetProfileData  

Fields


See Also